no option to boot - ProOne 600 G1 (334 Views)
Reply
Occasional Visitor
3D-IT-guru
Posts: 1
Registered: ‎04-17-2014
Message 1 of 4 (334 Views)

no option to boot - ProOne 600 G1

I recently supplied a client of mine with a new HP ProOne 600 G1 computer with an upgrade to a Intel 120GB mSATA drive and some additional RAM.

It took me a while to figure out where in the BIOS I could disable UEFI boot in order to utilise the SSD and install Windows 7 (it came factory configured with Win 8.1 Pro), but I'm having this issue that whenever the OS is restarted, the POST screen displays "no option to boot to".

A simple Ctrl+Alt+Del restarts the system and it will boot normally.  But I'm concerned about leaving the client with this problem.

I have the SSD listed as the first boot device in the Legacy boot order and have disabled all unlikely boot devices (USB CF/FDD, Network etc.).  I've also disabled the entire UEFI group from the boot order.

I've also done a BIOS update to the latest (2.23 I think).

Any help would be greatly appreciated.

Please use plain text.
Occasional Visitor
ProfounDarkness
Posts: 2
Registered: a month ago
Message 2 of 4 (139 Views)

Re: no option to boot - ProOne 600 G1

Just started having the same issue. I imaged the computer using WDS, ran windows update after image and it booted into this error. 

 

windows 7 32 bit, same model as OPs. Running lagacy boot with IDE instead of AHCI. It doesn't always happen, but i'm sure i'm going to recieve calls from user more often than I would like about the issue. I have about 20 computers with the same model, same BIOS configuration and this is the only one doing it so far.

 

It's not to big of a deal for me considering I could put this computer on hold for now rather than hand it out, but I would love to hear a resolution to this issue. 

Please use plain text.
Occasional Visitor
ProfounDarkness
Posts: 2
Registered: a month ago
Message 3 of 4 (138 Views)

Re: no option to boot - ProOne 600 G1

Note: I'm using Disk Drive instead of SSD
Please use plain text.
Regular Advisor
Bright3
Posts: 142
Registered: ‎10-30-2013
Message 4 of 4 (125 Views)

Re: no option to boot - ProOne 600 G1

hi, did you try to reset your bios?/

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation