PCI Device and SM Bus controller drivers not installed (19601 Views)
Reply
Occasional Visitor
randym11
Posts: 1
Registered: ‎02-03-2012
Message 1 of 13 (19,601 Views)

PCI Device and SM Bus controller drivers not installed

After installing WinXP home on my HP DC 5750 I got yellow marks in device driver indicating PCI Device and SM Bus controller drivers not installed. I went to support page and downloaded and installed all relevant drivers but still not resolved on these two. Device ids are:

PCI\VEN_1002&DEV_4383&SUBSYS_280A103C&REV_00\3&B1BFB68&0&A2

PCI\VEN_1002&DEV_4385&SUBSYS_280A103C&REV_13\3&B1BFB68&0&A0

 

P.S. I get messages that my lan is unplugged... device manager says drivers are working... tested connection cable with laptop and it works.... would the above drivers affect the lan connection or is this likely a separate problem?

 

any help would be appreciated!

 

Honored Contributor
Paul Tikkanen
Posts: 3,377
Registered: ‎04-11-2007
Message 2 of 13 (19,589 Views)

Re: PCI Device and SM Bus controller drivers not installed

[ Edited ]

Hi:

 

Did you install these two drivers?

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

You may have to manually install them by clicking on each device in the device manager then click on the driver tab. Then select the manual search for the driver and browse to the installation folder that was created when you ran the driver packages which extracts to C:\SWSetup\spXXXXX, where XXXXX is the file number of the download.

 

The first ID you posted, translates to ATI High Definition Audio controller.

 

This needs to be installed prior to installing the actual sound card audio driver.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

If you have a graphics card with HDMI, you may want to try this ATI HD audio driver:

 

Accept the agreement. Download and install the 3rd driver listed.

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownT...

 

The second ID translates to the ATI SM Bus controller, which is what I'm hoping one of the first 2 drivers I posted takes care of.

 

It may be possible that SM Bus controller is affecting the performance of the onboard NIC.

 

Paul

Occasional Advisor
frostyforrest
Posts: 5
Registered: ‎02-04-2012
Message 3 of 13 (19,585 Views)

Re: PCI Device and SM Bus controller drivers not installed

hi guys i to have had the same issues i rebuild a pc due to the faceted that no one cold falt why it would freze randomly got most of the drivers off the support page but have had pci and sm bus controlers as well as the onbored net work card no lode i have tryed manule install and auto install what should i be doing next

 

btw the pc is HP Compaq dc7700 Convertible Minitower PC all. 

 

all i can say is thank god i got a usb to network adaptor

 

thanks for your help in advance

 

frosty

Occasional Advisor
frostyforrest
Posts: 5
Registered: ‎02-04-2012
Message 4 of 13 (19,583 Views)

Re: PCI Device and SM Bus controller drivers not installed

sorry guys swhould relly post the dirver detales as well

 

ethernet PCI\VEN_8086&DEV_104A&SUBSYS_2800103C&REV_02\3&B1BFB68&0&C8

PCI PCI\VEN_8086&DEV_2994&SUBSYS_2802103C&REV_02\3&B1BFB68&0&18

ACPI\IFX0102\1

 

THANKS

 

frosty

Honored Contributor
Paul Tikkanen
Posts: 3,377
Registered: ‎04-11-2007
Message 5 of 13 (19,577 Views)

Re: PCI Device and SM Bus controller drivers not installed

[ Edited ]

Hi, Frosty:

 

I will assume you need these drivers for XP, since Vista or W7 would have installed the ACPI thingie.

 

This is the driver you need for that one:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

Your PC has the Intel gigabit network adapter. This should be the driver you need for that.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

You need the HECI driver for the other one.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12...

 

Paul

Occasional Advisor
frostyforrest
Posts: 5
Registered: ‎02-04-2012
Message 6 of 13 (19,572 Views)

Re: PCI Device and SM Bus controller drivers not installed

thanks pule all bare the network controller have installed will try an re boot and see what happens keeps saying its not detecting any intel network card :-|

Occasional Advisor
frostyforrest
Posts: 5
Registered: ‎02-04-2012
Message 7 of 13 (19,569 Views)

Re: PCI Device and SM Bus controller drivers not installed

see attached screen shot

Honored Contributor
Paul Tikkanen
Posts: 3,377
Registered: ‎04-11-2007
Message 8 of 13 (19,565 Views)

Re: PCI Device and SM Bus controller drivers not installed

Interesting...

 

The device ID you posted state it is an intel network adapter.

 

Try this driver link directly from Intel.  Works on most of their devices. The first download listed is for XP 32 bit.

 

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18717&ProdId=3024&lang=eng&OSVersion=...

 

Paul

Occasional Advisor
frostyforrest
Posts: 5
Registered: ‎02-04-2012
Message 9 of 13 (19,562 Views)

Re: PCI Device and SM Bus controller drivers not installed

thanks for your help paul all working

 

thanks againg

Honored Contributor
Paul Tikkanen
Posts: 3,377
Registered: ‎04-11-2007
Message 10 of 13 (19,559 Views)

Re: PCI Device and SM Bus controller drivers not installed

You're very welcome.

Occasional Visitor
Sakinda
Posts: 2
Registered: ‎03-07-2013
Message 11 of 13 (16,484 Views)

Re: PCI Device and SM Bus controller drivers not installed

Hi,

         I'm using HP pavillion G6 notebook PC and have a problem with PCI bus. There is Code 28  error. I can't find a driver for this one and its' hardware ID is 

 

PCI\VEN_8086&DEV_1E31&SUBSYS_183E103C&REV_04
PCI\VEN_8086&DEV_1E31&SUBSYS_183E103C
PCI\VEN_8086&DEV_1E31&CC_0C0330
PCI\VEN_8086&DEV_1E31&CC_0C03

 

Please help!!!!!!!!!!!!1

Honored Contributor
Paul Tikkanen
Posts: 3,377
Registered: ‎04-11-2007
Message 12 of 13 (16,479 Views)

Re: PCI Device and SM Bus controller drivers not installed

Occasional Visitor
shailendrakumar
Posts: 1
Registered: ‎06-10-2014
Message 13 of 13 (5,464 Views)

Re: PCI Device and SM Bus controller drivers not installed

HI,

 

I AM USING HP Compaq dc5750 Microtower PC SN INA83506WS WITH WINDOWS XP PROFESSIONAL. I AM NOT ABLE TO HEAR ANY SOUND FOR THE VIDEO OR MP3 I HAVE INSTALLED ALL THE DRIVERS FROM THIS HP SITE AND ALSO FROM THE REALTEK SITE, BUT STILL THERE IS NO SOUND. WHEN I CHECKED IN DEVICE MANAGER THERE IS A YELLOW SIGN FOR THE PCI DEVICE UNDER OTHER DEVICES (HARDWARE ID IS PCI\VEN_1002&DEV_4383&SUBSYS_280A103C&REV_00 AND COMPATIBLE ID IS PCI\VEN_1002&DEV_4383&REV_00) I HAVE TRIED MANY DRIVERS FOR THAT ALSO BUT STILL IT IS YELLOW. IS THIS THE REASON FOR THE SOUND PROBLEM, PLEASE HELP ME I WANT TO GET BACK SOUND FOR MY SYSTEM. PLEASE SUGGEST ME THE RIGHT DRIVER OR SOFTWARE.

THANKS AND REGARDS:

SHAILENDRA KUMAR

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.