No IDE fixed disk present (1365 Views)
Reply
Occasional Visitor
Mirjana Mirotic
Posts: 1
Registered: ‎06-13-2004
Message 1 of 3 (1,365 Views)

No IDE fixed disk present

There is a problem with the Compaq Deskpro Workstation 300. When booting there is a message "No IDE fixed disk present". It has two SCSI discs, and Compaq DVD ROM SR-8587. I have got such a message last week, and I have managed to restore the opearting system but after shutdown I get this message and I could not access SETUP. What I could do?
Honored Contributor
Shaikh Imran
Posts: 970
Registered: ‎03-03-2004
Message 2 of 3 (1,365 Views)

Re: No IDE fixed disk present

Hi,
DO you have ide disks also ?
Does your system boot from this IDE disk ?
If this is the case then your IDE disk is malfunctioning and not getting detected, i think you need to replace the IDE disk ASAP.
This is nothing byt the controller card on the disk might be having problems.


Regards,



I'll sleep when i am dead.
Esteemed Contributor
BR19682
Posts: 506
Registered: ‎06-15-1997
Message 3 of 3 (1,365 Views)

Re: No IDE fixed disk present

Hi there.
Another option :
Try to find, whether you can boot from SCSI
( option in BIOS primary boot ).
If yes, activate it and install the system on one of the SCSI disks. Then check your IDE disk.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.