Compaq Pro 3000 MT no video display after memory upgrade (747 Views)
Reply
Advisor
Posts: 19
Registered: ‎06-29-2011
Message 1 of 2 (747 Views)
Accepted Solution

Compaq Pro 3000 MT no video display after memory upgrade

Hi everyone

I've got a HP Compaq Pro 3000 mt p/n: NV569UT#ABA, WIN 7 PRO 32-BIT.

It came with 2GB 2RX8 PC3-10600U-09-10-B0.

 

We want to upgrade to  WIN 7 PRO 64-BIT and add 2GB.
We checked hp bulletin and it said use AT024AA (HP 2GB PC3-10600 (DDR3-1333) DIMM).

 

So we got the memory, installed it, turned the pc on, led lights green on pc, but no HP BIOS screen, no video, no beep codes,  nothing.

 

Tested the new memory in another pc(same model), same thing,

Tested it in another pc (different model), they work fine.

 

Looked at the new memory more closely and noticed: 2GB 1RX8 PC3-10600U-09-10-A0.

(physically it has chips only on ONE SIDE on the module; while the original one has on BOTH SIDES)

 

Upgraded the BIOS, tried again: same issue. Tried different slot combinations: same issue.

Removed everything (HDD, DVD-ROM,FRONT MEDIA READER: same issue

 

 

I'm using the component that HP said I should use but it's not working.

 

Does anyone have an idea?

 

 

 

 

Advisor
Posts: 19
Registered: ‎06-29-2011
Message 2 of 2 (522 Views)

Re: Compaq Pro 3000 MT no video display after memory upgrade

update:

We sent for the 2GB 2Rx8 module and that fixed the issue.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.