8300 AIO Audio and nothings works. Read this please. I cant be alone (193 Views)
Reply
Occasional Visitor
berzett
Posts: 2
Registered: ‎06-17-2014
Message 1 of 3 (193 Views)

8300 AIO Audio and nothings works. Read this please. I cant be alone

To begin, I have done the following:

 

Rienstall Windows 7. (twice)

Rienstall Windows 8.1 (twice)

Updated Bios: In windows 7. Windows 8.1 does not have hpp bios update

Used Windows and HP diag tools. 

Audio self test

 

 

When I first got the unit, used, the audio worked after windows 8.1 install. Audio was fine for about 3 hours. Then nothing. Weeks of searching and trouble shooting left me lost. So, I rienstalled. This time, I did not install via UEFI and the HP Support partition was erased. Since then, the IDT Audio Driver posts: "IDT Audio Driver not compatible with hardware setup". 

 

Checking the device manager, Windows automaticaly installs "High Definition Audio Device" driver which is horribly wrong. Instead of "speakers" in the audio manager, I have a Digital Output. I do not have HDMI nor optical audio, so I do not understand why this is happening. I have tried using the UEFI Diag tool, but it says "Audio Test not supported on this system"

 

Now, other than that, the system works perfect. There are no bios beeps during boot. I have looked and the motherboard and nothing is visibily broken. There is a speaker jumper though? 

 

For my Video I use the given "intel" drivers. AMD will not completly install

Some of my applicatoins require audio so I am using "intel widi" as a driver to trick the system. 

 

I have tried Mr fix it. Updating. Rienstalling. Removing. It has now been almost three months of no audio and trouble shooting and I continue to fail. Also I do not know if it matters but USB headphones and speakers work fine. The system also does not list a headphone jack nor microphone nor the other one next to the microphone.

 

 

 

 

 

 


»HP Compaq Elite 8300 All-in-One PC 
Serial Number:   MXL3401TRV 
Product Number:   D9D69UP 

Valued Contributor
Bright3
Posts: 153
Registered: ‎10-30-2013
Message 2 of 3 (166 Views)

Re: 8300 AIO Audio and nothings works. Read this please. I cant be alone

[ Edited ]

ok did you try to install this audio driver this is for win7 8 64bit:

 

 

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5272029&sp...

 

Occasional Visitor
berzett
Posts: 2
Registered: ‎06-17-2014
Message 3 of 3 (153 Views)

Re: 8300 AIO Audio and nothings works. Read this please. I cant be alone

yes. I literally tried every driver listed for each operating system for this unit

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.