Re: sitescope 9.5 windows email error (175 Views)
Reply
Occasional Advisor
Marybeth Lampe
Posts: 12
Registered: ‎08-12-2008
Message 1 of 5 (179 Views)

sitescope 9.5 windows email error

When I test email in new sitescope 9.5 install on windows 2003 server I get this error:

Error: Mail Preferences: Mail Test Completed! The test message was sent to mlampe@trwd.com could not be sent. The error was: java.net.ProtocolException: 535 5.7.3 Authentication unsuccessful.

Please use plain text.
Frequent Advisor
Guillaume A
Posts: 26
Registered: ‎02-23-2008
Message 2 of 5 (175 Views)

Re: sitescope 9.5 windows email error

Sounds like you have authentication for your SMTP Server. If so, ask your network team to allow the Sitescope server IP have anonymous access to the mail server.
Please use plain text.
Frequent Advisor
Elena Fasolo
Posts: 58
Registered: ‎06-06-2008
Message 3 of 5 (175 Views)

Re: sitescope 9.5 windows email error

Hi,

I encounterd the same problem. When you add/modify the email preferences (username and password), you must restart SiteScope and then it work.

I hope that this can help you.

Elena
Please use plain text.
Regular Advisor
Binod_Kumar
Posts: 139
Registered: ‎06-04-2013
Message 4 of 5 (77 Views)

Re: sitescope 9.5 windows email error

I also have same problem its showing same error message,

 

Can you give me some more information to handles this error

Thanks in advance


Regard,
Binod
Please use plain text.
Regular Advisor
Binod_Kumar
Posts: 139
Registered: ‎06-04-2013
Message 5 of 5 (67 Views)

Re: sitescope 9.5 windows email error

[ Edited ]

Hi

Thanks in advance


Regard,
Binod
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation