Support Tip : BSM 9.23 was certified with Java 7 update 51 (535 Views)
Reply
HP Expert
PatWest
Posts: 836
Registered: ‎03-06-2008
Message 1 of 1 (535 Views)

Support Tip : BSM 9.23 was certified with Java 7 update 51

 

BSM 9.23 was certified with Java 7 update 51.

 

The applets versions BSM 9.22 and below do not have the Permissions attribute inside the Manifest and therefore, they will be blocked by the Java 7u51 update.

 

Mitigations options:

 

  • The simplest method is to change the security level in the Java Control Panel to Medium.
    • Java security warning will be presented.
    • Changing the security level over all java application on the client machine

 

In order to keep a high security level in the Java settings and at the same time be able to open old BSM applets, the following methods can be used:

 

  •  Add the site to the Exception Site List in Java Control Panel > Security > Manage Site List. This method allows users to create white lists of trusted sites.

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.