Re: Sitescope Front-end not working after Java patching (2497 Views)
Reply
Visitor
ejk2014
Posts: 3
Registered: ‎01-15-2014
Message 1 of 13 (3,085 Views)
Accepted Solution

Sitescope Front-end not working after Java patching

So, I tried to access Sitescope today and Firefox warned I need to update Java to the latest version - I couldn't proceed without it.  After the Java upgrade - I cleared the cache and rebooted.  When I tried to open Sitescope through Firefox, IE or Chrome, I get a security exception application error:

 

Missing required Permissions manifest attribute in main jar:

http://192.168.1.100:8888/Sitescope/jsp/applets/common/lib/applet-bootstrap.jar

 

Any ideas? 

 

Thanks

 

Eddie

Please use plain text.
HP Expert
Gunnar_L
Posts: 303
Registered: ‎05-22-2012
Message 2 of 13 (3,061 Views)

Re: Sitescope Front-end not working after Java patching

Hi,

 

Which version of SiS are you using? If you are not using SiS 11.23 would you please install that patch?

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Visitor
ejk2014
Posts: 3
Registered: ‎01-15-2014
Message 3 of 13 (3,057 Views)

Re: Sitescope Front-end not working after Java patching

Version 11.22.  Here is a screenshot

Please use plain text.
HP Expert
Gunnar_L
Posts: 303
Registered: ‎05-22-2012
Message 4 of 13 (3,053 Views)

Re: Sitescope Front-end not working after Java patching

Would you please install SiS 11.23 which is the latest version of SiS?

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Visitor
ejk2014
Posts: 3
Registered: ‎01-15-2014
Message 5 of 13 (3,048 Views)

Re: Sitescope Front-end not working after Java patching

Can you provide a download link?  I tried to download it using my HP account, but it only shows me the option to download 11.22.

Please use plain text.
HP Expert
Gunnar_L
Posts: 303
Registered: ‎05-22-2012
Message 6 of 13 (3,033 Views)

Re: Sitescope Front-end not working after Java patching

Sure,

 

SiteScope 11.23 32 and 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682024

 

SiteScope 11.23 32 on 64bit  (Windows version)

 

http://support.openview.hp.com/selfsolve/document/KM00682036

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Occasional Visitor
ejk2013
Posts: 2
Registered: ‎01-15-2014
Message 7 of 13 (3,014 Views)

Re: Sitescope Front-end not working after Java patching

I installed 11.23 but still getting the same error message.

Please use plain text.
Occasional Visitor
ejk2013
Posts: 2
Registered: ‎01-15-2014
Message 8 of 13 (3,009 Views)

Re: Sitescope Front-end not working after Java patching

Sorry, my bad.  I rebooted the server and I can access it now.

 

Thank you!

Please use plain text.
HP Expert
Gunnar_L
Posts: 303
Registered: ‎05-22-2012
Message 9 of 13 (2,998 Views)

Re: Sitescope Front-end not working after Java patching

You are welcome!!.

 

Best Regards,

Gunnar López
HP Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Occasional Advisor
mcataldo
Posts: 10
Registered: ‎12-18-2013
Message 10 of 13 (2,755 Views)

Re: Sitescope Front-end not working after Java patching

I'm using the freemium version.  Should I follow the same process?  I tried follwoing the links you supplied but I received an error trying to access the download.

Please use plain text.
Visitor
dma_2
Posts: 4
Registered: ‎02-08-2011
Message 11 of 13 (2,501 Views)

Re: Sitescope Front-end not working after Java patching

Sitescope doesn't play well with Java 7.51... Can view from browers, but not server.  I uninstalled this newer version Java(7.51) from server and installed Java 7.13- leaving the Sis folder Java alone. This alowed me to view Sis from server and/or browers.

Please use plain text.
HP Expert
kenneth.gonzalez
Posts: 1,452
Registered: ‎04-28-2011
Message 12 of 13 (2,497 Views)

Re: Sitescope Front-end not working after Java patching

Hi,

This is a know issue of 7u51 with mixed apps that use signed and unsigned code. There's a workaround: https://www.java.com/en/download/help/java_blocked.xml

Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
Please use plain text.
Occasional Visitor
shanperfengg
Posts: 1
Registered: ‎03-27-2014
Message 13 of 13 (1,906 Views)

Re: Sitescope Front-end not working after Java patching

Thanks for the info, the workaround works!!!

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation