Sis Disabled monitors still running and send data in BSM (120 Views)
Reply
Advisor
tbriet
Posts: 18
Registered: ‎05-05-2010
Message 1 of 4 (120 Views)

Sis Disabled monitors still running and send data in BSM

Hi,

 

We have a very strange issue with SiteScope 11.21 (maybe also with previous 11.20)

When monitors are stopped in Sitescope, the monitor still working and send data to BSM.

 

BR

 

Thomas

Please use plain text.
HP Expert
DavidMolina_1
Posts: 99
Registered: ‎10-28-2010
Message 2 of 4 (103 Views)

Re: Sis Disabled monitors still running and send data in BSM

Hi Thomas,

 

could you please provide more information? Normally when a monitor is disabled, the topology will continue reporting but the samples will not be send it as the monitor is not running.

 

How did you disable the monitors from their Enable/Disable section or from the Suspended Monitors check box?

 

Also the best way to disable all the reporting to BSM is from Integration Menu, then double click over your integration and select the option "Disable all reporting to BSM"

 

David Molina
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
Advisor
tbriet
Posts: 18
Registered: ‎05-05-2010
Message 3 of 4 (98 Views)

Re: Sis Disabled monitors still running and send data in BSM

Hi David,

 

 

SiteScope 11.21 

 

How we discover the issue

The status of all monitors of a node was in blue in the dashboard but the node impacted is in red.

 

Normally when a monitor is disabled, the topology will continue reporting but the samples will not be send it as the monitor is not running.

 

-->Yes I am agree with you but in fact SiteScope send the last measurement again and again. We have these datas in DB (we have checked with Cross Performance Report and Open Query)

 

 

How did you disable the monitors from their Enable/Disable section or from the Suspended Monitors check box?

 

Yes exactly

 

We did the same test with SiteScope  11.12 and the status of a node in dashboard is ok and we do not have any data in DB when the monitor is disabled
 
It seems the problem is due to SiteScope 11.21
->Dashboad is wrong
->Cross Performance wrong
->Probably also SLA
 
BR
 
Thomas

Please use plain text.
HP Expert
DavidMolina_1
Posts: 99
Registered: ‎10-28-2010
Message 4 of 4 (95 Views)

Re: Sis Disabled monitors still running and send data in BSM

Hi Thomas,

 

thanks for the update, I think this is something we need to research and it will require a support case.

 

Regards, 

David Molina
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation