No datas in EUM reports(RUM) (209 Views)
Reply
Regular Advisor
Posts: 205
Registered: ‎04-18-2010
Message 1 of 5 (209 Views)

No datas in EUM reports(RUM)

Hi experts

 

Our BSM has no datas in the EUM reports ,but i found the discovery,https,http,tcp flag is green in the probe console(http://probe_ip:2020) ,others are red,such as pages,events,sessions......

 

could any one can help us?if any logs you need pls let me know, many thanks.

 

 

our env:BSM9.10,RUM9.12,probe9.10

 

 

btw: we have 2 probes installed on liunx

Regular Advisor
Posts: 205
Registered: ‎04-18-2010
Message 2 of 5 (205 Views)

Re: No datas in EUM reports(RUM)

i found there are DB datas in the probe traffice discovery page,but still no datas in the EUM reports

Honored Contributor
Posts: 885
Registered: ‎04-07-2010
Message 3 of 5 (202 Views)

Re: No datas in EUM reports(RUM)

I have no knowledge on RUM but am trying to corerelate the same scenario which happens with EUM reports for BPM's. Are these machines in same time zone?

 

--Sujith

Close the thread if your issue is resolved to make the thread meaningful and complete. Do show gratitude to people who helped you by assigning points.
Regular Advisor
Posts: 205
Registered: ‎04-18-2010
Message 4 of 5 (200 Views)

Re: No datas in EUM reports(RUM)

 

of course at the same time zone

Honored Contributor
Posts: 885
Registered: ‎04-07-2010
Message 5 of 5 (198 Views)

Re: No datas in EUM reports(RUM)

Is the network configured to forward the traffic from lan? Also check this thread http://h30499.www3.hp.com/t5/Application-Perf-Mgmt-BAC-BSM/RUM-BAC-communication/m-p/4788642#M27145. It may help

 

--Sujith

Close the thread if your issue is resolved to make the thread meaningful and complete. Do show gratitude to people who helped you by assigning points.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.