Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es) (250 Views)
Reply
Occasional Contributor
Antonio Ferguson
Posts: 5
Registered: ‎12-21-2008
Message 1 of 3 (399 Views)

HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Successfully installed HP Diagnostics Server 9.00v in Linux environment. When I access the webapp and try to login to the Diagnostics by either opening the Open Diagnostics, Configured Diagnostics, and Managing Authorization & Authentication options I get authentication dialog box where I enter the default username and password (i.e. admin/admin).  The webapp doesn't like this and I've interrogated the ".htaccess" file for corruption or changes and cannot identify the underlying issue.  Any solution, suggestion or resolution to this problem? 

 

Thanks in advance.

Please use plain text.
Occasional Visitor
sabdelsayed1
Posts: 2
Registered: ‎05-05-2010
Message 2 of 3 (254 Views)

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Did you get a response on this?

Please use plain text.
Valued Contributor
Mascotte_Thomas
Posts: 274
Registered: ‎07-02-2011
Message 3 of 3 (250 Views)

Re: HP Diagnostic Server 9.0 Unable to Login with Defaults in Linux/Solaris OS(es)

Can you pls provide the screenshot of your problem??

 

-/-\- Mascotte
"Assign the Kudos to the kind fellas to shew the appreciation"
http://h30499.www3.hp.com/t5/custom/page/page-id/hp.rulespage
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation