Re: Forcing SiteScope to use HTTPS (1096 Views)
Regular Advisor
Posts: 119
Registered: ‎06-08-2009
Message 1 of 3 (1,103 Views)
Accepted Solution

Forcing SiteScope to use HTTPS

Is there any way to force SiteScope to use HTTPS? We are running SiteScope 10.10, and currently you can access it by going to http://<sitescope_server>:8080, but we'd like to make it more secure. We'd also like to turn off autocomplete for logging in and changing passwords. Is this possible through the GUI somewhere, or will we have to modify the html somewhere?

Regular Advisor
Posts: 103
Registered: ‎02-17-2009
Message 2 of 3 (1,099 Views)

Re: Forcing SiteScope to use HTTPS

You will require a digital certificate as well as the key store file in SiteScope to get this to work. Please see configuring SiteScope to use SSL in the SiteScope deployment guide.



Honored Contributor
Posts: 2,516
Registered: ‎01-23-2010
Message 3 of 3 (1,096 Views)

Re: Forcing SiteScope to use HTTPS

u can configure SSL to used https..Please refer sitescope deployment under chapter confguring sitescope to use SSL


Regarding authentication u can set the password and used the same or if you are using AD u can mapped the sitescope with AD


Please let us know if u face any difficulties in configuring the same




Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.