Re: Event hits HI but doesn't update Health Indicator State (409 Views)
Reply
Occasional Contributor
marger92
Posts: 6
Registered: ‎02-18-2013
Message 1 of 2 (422 Views)

Event hits HI but doesn't update Health Indicator State

Hi,

 

I'm having some troulbes with Event Integration via Integration Adapter.

 

I have a Test XML Interceptor with the same Configuration as our working one. I only changed the source to an XML-File that has one Event in it. This event should change the State of our own HI UIT_MQ_Channel to Minor.

That is not working. The Event hit the right CI and is in the list "Show contributed CI" of the HI.

 

Find attached a screenshot of the Event.

 

I also tested to change the color of the HI by sendevent.bat. This is working:

D:\HPBSM\opr\support\sendEvent.bat -title "Testevent MQ Channel" -nodeHint "uidzhmqa01.ude.tsy.lan" -relatedCiHint "XZTST002.DWPT.T1 -:XZTST002@@uidzhmqa01.network" -etiHint "UIT_MQ_Channel" "Minor" -severity Minor

 

 

What I have done yet:

  • Synchronise CI-Types of all CIs
  • Restart BSM
  • Changed the Event to another MQ-Channel
  • Changed Identifier

What do I have to do now? What is wrong with my Event Integration?

 

Thanks for your help!

Occasional Contributor
marger92
Posts: 6
Registered: ‎02-18-2013
Message 2 of 2 (409 Views)

Re: Event hits HI but doesn't update Health Indicator State

I figured out, that the problem occurs if I set the Time Created to an old date. In my case it was on 24th January.

I updated the Time Created to the actual Date and now the HI changes his state.

 

Can I configure this offset in which timespan since Time Created the HI changes his State?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.