BSM9.22 Compatibility Matrix with Java versions (659 Views)
Reply
Occasional Visitor
Posts: 1
Registered: ‎02-25-2014
Message 1 of 3 (659 Views)

BSM9.22 Compatibility Matrix with Java versions

Hello,

 

Actually we are using BSM 9.01 and we had some problems opening some of the tabs due to the Java version

We are able to open all the tabs using Java v6.23 and 7.17, but when we use version 6.35 or 7.51 it's impossible to open these same tabs.

 

Next week we will be using BSM9.22 and it will be great if we can have the full list of Java versions that are compatible with this version.

 

Thank you for your answers,

HP Expert
Posts: 866
Registered: ‎03-06-2008
Message 2 of 3 (638 Views)

Re: BSM9.22 Compatibility Matrix with Java versions

see the attached doc for BSM 9.22.

 

It's a good idea to move away from BSM 9.01.

 

PatW

HP Expert
Posts: 866
Registered: ‎03-06-2008
Message 3 of 3 (617 Views)

Re: BSM9.22 Compatibility Matrix with Java versions

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.