Re: BSM_ODB Service showing "STARTING"from last 30 mins (240 Views)
Reply
Frequent Advisor
sac3212988
Posts: 65
Registered: ‎07-03-2011
Message 1 of 5 (249 Views)
Accepted Solution

BSM_ODB Service showing "STARTING"from last 30 mins

Hi All,

 

I have installed BSM 9.20 on Linux and was checking the status of services on DPS, but BSM_ODB service under HAC is showing as STARTING from last 30 mins.

Could you please help and let me know how much time doesnt it take to start for the first time. Or how can I resolve this issue

Please use plain text.
HP Expert
Asaf Shechter
Posts: 1,164
Registered: ‎12-09-2008
Message 2 of 5 (240 Views)

Re: BSM_ODB Service showing "STARTING"from last 30 mins

yes, first time can take long time.

Please use plain text.
Frequent Advisor
sac3212988
Posts: 65
Registered: ‎07-03-2011
Message 3 of 5 (236 Views)

Re: BSM_ODB Service showing "STARTING"from last 30 mins

Hey

 

thanks, lets see.

 

I checked log files too under /opt/HP/BSM/log/odb but don't see any error.

 

I will keep this thread open now, and if it gets started I will close it thanks.

Please use plain text.
Frequent Advisor
sac3212988
Posts: 65
Registered: ‎07-03-2011
Message 4 of 5 (230 Views)

Re: BSM_ODB Service showing "STARTING"from last 30 mins

During installation I faced some DB issues and created a schema that i dint use later ...I changed the schema name during next DB utility run, hope it wont create any issues ( on DPS).

 

Please use plain text.
Frequent Advisor
sac3212988
Posts: 65
Registered: ‎07-03-2011
Message 5 of 5 (229 Views)

Re: BSM_ODB Service showing "STARTING"from last 30 mins

Thanks Asaf!!

 

it shows "Running "now .

it took almost an hour to start.

:)

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation