Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application (661 Views)
Reply
Advisor
Reale Mutua Assicurazio
Posts: 28
Registered: ‎02-26-2004
Message 1 of 3 (675 Views)
Accepted Solution

BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

[ Edited ]

Hello,
I'm testing BSM 9.01 with RUM 9.02 (engine + probe on the same machine).
I've some RUM application running, and I'm correctly retrieving? data in EUM reports.

But there's another application for which I can't get data.

On RUM machine, I've checked if the traffic was sniffing with wireshark before, and then with the RUM traffic capture tool.
In both cases I can see the packets of my application, but in EUM reports the message is ever the same: no data was find

Somebody can figure out why?

I'm going to attach the saved_traffic.pcap file, if someone think it's useful.

Thank you very much,
cheers,

Vanni

Please use plain text.
Honored Contributor
parkar
Posts: 2,297
Registered: ‎01-23-2010
Message 2 of 3 (664 Views)

Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

What kind of application it is?

If it is tcp application than u will not see few of the reports
Cheers!

Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......
Please use plain text.
Advisor
Reale Mutua Assicurazio
Posts: 28
Registered: ‎02-26-2004
Message 3 of 3 (661 Views)

Re: BSM 9.01 (with RUM 9.02) can't get data for a specific RUM application

[ Edited ]

Hi parkar,

thank you for your reply.

 

I've found out what was the problem.

My collegue, that configured the network, forgot to forward the traffic from a lan...

I was supposing network configuration was correct.

 

So, now RUM is working correctly.

 

Thanks,

Vanni

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation