Re: BPM agent not transferring the data to BAC (229 Views)
Reply
Occasional Contributor
doubt_guy
Posts: 9
Registered: ‎08-14-2013
Message 1 of 5 (330 Views)

BPM agent not transferring the data to BAC

[ Edited ]

Dear Team,

 

Recently we have installed 2 bpm probes at different location both are unable to talk to BAC GW. Following steps were conducted

 

1) Ping is happening from both the end.

2) Telnet is happening from both the end.

3) Restarted the BPM agent but still there is no communication.

 

Can anybody suggest me how to troubleshoot this issue.

 

----------------------------------------------------------------------------------------------------------------------------------

PS- This thread has been moved from Community  Feedback & Suggestions to Application Perf Mgmt (BAC / BSM) Support and News Forum- Forum Moderator

Senior Member
DonaldHendrix
Posts: 1
Registered: ‎05-15-2012
Message 2 of 5 (276 Views)

Re: BPM agent not transferring the data to BAC

You probably already checked this but I would start with opening the BPM Admin site from one of the BPM workstations. Check the configuration so you have http://yourhpbsmgateway/topaz correct. Open a web browser and make sure you can get there from the BPM workstation to validate it works. If you have a DNS name you can use that but make sure /topaz is in the last part of the web address. The BPM connects to the Gateway for the initial connection. Also, you can check your Admin > End User Management > Settings and see if your BPM agent shows up in the list. Then try and get to the BPM Admin page from HPBSM. If that works then you may have a port conflict in WDE on the gateway server. I hope this helps.

Occasional Contributor
doubt_guy
Posts: 9
Registered: ‎08-14-2013
Message 3 of 5 (242 Views)

Re: BPM agent not transferring the data to BAC

Dear Team,

 

If the port conflict is the issue then i wouldn't have got the data from any other BPM work station. But only 1 location i am facing this issue. In turn we also checked with the ipconflict with both the location which might be the reason for this issue. Gateway machine ping and page is able to be opend with BPM workstation.

 

 

HP Expert
PatWest
Posts: 836
Registered: ‎03-06-2008
Message 4 of 5 (233 Views)

Re: BPM agent not transferring the data to BAC

There are several log in the following direcotory, including some about BPM communications. I suggest to investigate those and see if you find anything related to your problem.

..:\ProgramData\HP\BPM\workspace\logs
Advisor
xnilmon
Posts: 37
Registered: ‎04-06-2012
Message 5 of 5 (229 Views)

Re: BPM agent not transferring the data to BAC

[ Edited ]

Could you please clearify if the BPM instance is connetd to BSM and not sending the data to BSM? or is it the case that BPM instance is not able to connect the BSM server at all?

 

Please let me know if the instance is showing with a green tick and in BSM admin setting your BPM is present and lastping time is recent

 

And added to that BPM and BSM versions

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.