VPN 3150 (329 Views)
Reply
Occasional Contributor
Claudio Cristofaro
Posts: 5
Registered: ‎08-16-2002
Message 1 of 3 (329 Views)
Accepted Solution

VPN 3150

I'm installing a HP SA3150 VPN and I would like to post some questions:
1) At the moment it has a rather old 6.82 firmware. Wich is the best / most update firmware available? Should I upgrade it?

2) I'm running a 500 user VPN with four Intel 3110 (firmware 6.9) and I've to say it works GREAT. I would like to move move all 4 the configuration to the sa3150 (in order to use only one appliance with one back up)
Is this a viable solution?

I thank you all for the cooperation. Best regards
Claudio Cristofaro
Than
Please use plain text.
Occasional Visitor
CA786895
Posts: 3
Registered: ‎05-08-2002
Message 2 of 3 (329 Views)

Re: VPN 3150

Claudio, That is a very old firmware. You can get the newer firmware here. It is for the INTEL Netstructure series, but don't worry I've confirmed with HP techs that everything is identical to the HPboxes as it's all Netstructure software/firmware inside. With patch level 7, read the requiremnents for Ver 7. If you're processor memory and flash card don't meet the requirements, get firmware 6.9PL-11

List of firmware

http://support.intel.com/support/netstructure/vpn/software.htm

7.01p4 is the newest.

Get it here!
ftp://aiedownload.intel.com/df-support/3606/eng/sfw-168-v701p4.zip

Cheers
Please use plain text.
Occasional Visitor
CA887395
Posts: 1
Registered: ‎12-14-2002
Message 3 of 3 (329 Views)

Re: VPN 3150

Hi there - I have a new SA3400 and would like to know about the Flash PC card compatibility with 7.xx software and firmware.

If the card that came with the unit isn't compatible, can I buy a card that is?

Thanks in advance for any advice....

Stephen Sang
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation