Re: Print jobs in limbo showing submit date 12/31/1969 on PSA 4200 (270 Views)
Reply
Occasional Contributor
CA928158
Posts: 6
Registered: ‎02-26-2003
Message 1 of 3 (270 Views)

Print jobs in limbo showing submit date 12/31/1969 on PSA 4200

I am using a PSA 4200 with some strange issues.
Although my printers are fine, when I check my local printers in Windows there show to be multiple jobs 'stuck' in some of the queues.

One thing they all have in common are odd submitt dates (12/31/1969 or other oddball years).

I can't delete them from the queue. They are not holding up the print jobs that are sent to the printer but I find it very odd.

Also, when managing the PSA 4200 via the web browser you do not see these jobs at all. The status shows 0 jobs waiting when idle.

Anyone see this?
Occasional Advisor
CA268915
Posts: 12
Registered: ‎06-29-1998
Message 2 of 3 (270 Views)

Re: Print jobs in limbo showing submit date 12/31/1969 on PSA 4200

Yes, we're seeing these phantom print jobs, too. Usually, the jobs show "spooling...". Doesn't seem to interfere with anything, and we can delete the jobs (though only through "cancel all documents", not the individual document).

We're running 2.4.336, but are looking at updating to 2.4.352. Perhaps that will help.

These PSAs are just SO SLOW. Still, cheaper than W2K servers to run...
Occasional Contributor
CA928158
Posts: 6
Registered: ‎02-26-2003
Message 3 of 3 (270 Views)

Re: Print jobs in limbo showing submit date 12/31/1969 on PSA 4200

I have not found that these PSA's are slow at all. Actually, for the year I have been running this device I have had to reboot it only once, and that was after an OS update.

I could never say that about any Windows servers.

I am truly impressed with this device.

Thanks,
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.