Re: HP IP Console Switch (233 Views)
Reply
Occasional Visitor
Andrew Mancey
Posts: 1
Registered: ‎02-02-2007
Message 1 of 2 (233 Views)

HP IP Console Switch

Hi,

We have 3 HP IP Console switches none of which I have been able to communicate with or use for other than as a local KVM switch. When attempting to connect via the serial cable using Hyperterminal, (9600, N81, None), I receive garbage characters as an output. I have tried different null modem cables and different computers/com ports but to avail (including various speeds 115200 etc). If I try to connect the single ethernet port to the LAN, I receive no link light on the LAN switch (as far as I can see there are no LEDs on the Console Switch). I have tried a number of different ethernet cables. I have also tried to connect directly using a cross over ethernet cable to a laptop but IP console viewer fails to find the device.

The fact that this problem exists on all 3 of the HP IP Console units would suggest it is not a hardware failure.

Can anyone shed any light on this?

Many thanks for your help!
Please use plain text.
Honored Contributor
kris rombauts
Posts: 1,175
Registered: ‎03-26-2002
Message 2 of 2 (233 Views)

Re: HP IP Console Switch

Andrew,

which model of IP KVM switch do you have, have a look at this thread:


http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1077238

HTH

Kris
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation