Re: HP 4250 Printer Appliance (1572 Views)
Reply
Occasional Contributor
Manu Narayan
Posts: 6
Registered: ‎09-02-2004
Message 1 of 5 (1,572 Views)

HP 4250 Printer Appliance

I recently got a 4250 appliance and am having some issues in joining it to my domain.

On the microsoft network settings screen, I input the information, and I get one of 2 errors, depending on how I have the setup...

My domain is company.com so if I have company.com in the windows domain or workgroup section, get a 'cannot find domain controller.' I then try to manually specific the primary and secondary domain controllers, but I get the same error.

If I try to have the domain as just company as opposed to company.com I get an error that says not account for device on the domain controller. (what I am trying to do is create an account for the device on the domain controller!) Very frustrating.

I try to use my username as username also as domain\username but neither changes results.

Any help would be much appreciated.
Occasional Visitor
CA1502589
Posts: 1
Registered: ‎07-30-2007
Message 2 of 5 (1,572 Views)

Re: HP 4250 Printer Appliance

Did you ever get an answer on this issue? I am having the exact problem with the appliance I just purchased.

Thanks.
Ozzy
Occasional Visitor
Jimmy Hibdon
Posts: 2
Registered: ‎09-14-2006
Message 3 of 5 (1,572 Views)

Re: HP 4250 Printer Appliance

I had the same issue earlier this week. I was replacing a damaged unit. So the new one was using the same Static IP and DNS name. When I removed the old one and installed the new one I received the same error. We had to remove the Machine from Active Directory before I could add the new one to the domain.
I hope that helps....
I'm still having issue with utilization rates getting stuck at 96% to 100% for no reason. No items in queue, only 14 print queues setup. I have another PSA setup exactly like it and it runs at 15%. We've updated firmware, manually set it to 100 full, replaced it with a new unit. Could a faulty printer cause this issue on the PSA?
I'm about to pull my hair out!
Occasional Visitor
Geoffrey Cooley
Posts: 1
Registered: ‎08-25-2008
Message 4 of 5 (1,572 Views)

Re: HP 4250 Printer Appliance

I also have encountered this same issue. I have the model 4250 and am unable to join it to an Active Directory 2003 domain. Whether I create an account "pre 2000" or not, it still won't join. I get the message that there is no account for the appliance. I've fussed with WINS, case sensitivity, OU placement, etc. Nothing.....really frustrating.
Occasional Contributor
Jodie_5
Posts: 4
Registered: ‎08-08-2005
Message 5 of 5 (1,572 Views)

Re: HP 4250 Printer Appliance

We are having the same issue - replaced broken device with new, cannot join it to domain. Have messed with DNS/WINS settings, domain names, have removed the previous one from AD and DNS, etc. Anyone get resolution to this?
Thanks,
Jodie
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.